One NZ connectivity outage
Incident Report for Modica Group Limited
Resolved
This evening's disruption to service was part of planned work by One NZ. No further disruption to service is now expected. We will continue to monitor our One NZ service.
Posted Jan 15, 2025 - 23:14 NZDT
Identified
We are were experiencing issues delivering messages to One NZ. We have contacted their support team who are working towards a resolution. Messages to One NZ customers were queued within OMNI and these have been reprocessed automatically. Connectivity issues started at approximately 22:23 NZT (09:23 UTC), but recovered at approximately 22:39 NZT (09:39 UTC).

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 15, 2025 - 22:48 NZDT
This incident affected: Mobile Operators (New Zealand).