Viva Dominican Republic connectivity outage

Incident Report for Modica Group Limited

Resolved

This incident has now been resolved.

The issue was resolved at 19:06 NZST, messages are now being processed to Viva Dominican Republic.

If you are still experiencing issues please contact support@modicagroup.com

Regards,

Modica Group Support Team.
Posted Sep 27, 2024 - 19:20 NZST

Investigating

We are currently experiencing issues delivering messages to Viva Dominican Republic. We have contacted their support team who are working towards a resolution. Messages to Viva Dominican Republic customers will be queued within OMNI and these will be reprocessed automatically.


Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 27, 2024 - 17:06 NZST
This incident affected: Mobile Operators (Dominican Republic).