2degrees delayed message delivery
Incident Report for Modica Group Limited
Resolved
From our monitoring we can see 2 degrees outbound (MT) messages flowing normally since approx 11:00 NZDT (22:00 UTC), inbound (MO) messages and Delivery Receipts DLRs normalized at approx 11:20 NZDT (22:20 UTC)

If you require further information or are still experiencing issues please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2023 - 15:01 NZDT
Update
2degrees have continued to work on the issue, they now believe the issue is resolved, from our monitoring we can see outbound (MT) messages flowing normally since approx 11:00 NZDT (22:00 UTC), inbound (MO) messages and Delivery Receipts DLRs normalised at approx 11:20 NZDT (22:20 UTC)

We will continue to monitor traffic for the next hour or so before marking this incident as resolved.

If you require further information or are still experiencing issues please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2023 - 12:15 NZDT
Update
2Degrees has switched its traffic to a secondary service. We are now seeing normal message delivery return.

We will continue to monitor the situation and provide updates as need be.

Thanks,
Modica Support.
Posted Mar 29, 2023 - 11:44 NZDT
Update
We are still seeing occasional delivery issues toward 2degrees NZ. We have made the 2degrees tech team aware that the issue is not fully resolved and await their response.

Some outbound messages (MTs) and Delivery Receipts (DLRs) for MT messages may be delayed.

Regards,

Modica Support Team
support@modicagroup.com
Posted Mar 29, 2023 - 10:52 NZDT
Monitoring
The 2degrees tech team have been working on this issue, they have restarted key systems and we are now seeing messages flowing and DLRs being returned.

We will continue to monitor outbound SMS messages (MTs) and Delivery Receipts (DLRs) for the next hour or so before marking the issue as resolved.

If you require further information or are still experiencing issues please contact support.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2023 - 10:18 NZDT
Update
We have seen no change in message delivery toward 2degrees Mobiles.

2degrees are continuing to investigate this issue.

We will post another update when we have more information.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2023 - 09:00 NZDT
Update
We are still seeing outbound messages toward 2degrees Mobiles queuing within our systems and a low percentage of DLRs (Delivery Receipts) for outbound messages, indicating that the DLRs are queuing within 2 degrees systems also.

2degrees tech team are working to identify and resolve the issue.

We will post another update when we have more information.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2023 - 07:37 NZDT
Investigating
We are currently experiencing issues delivering messages to 2degrees. We have contacted their support team who are investigating the issue. Messages to 2degrees customers will be queued within OMNI and these will be reprocessed automatically. The issue started at approximately 05:55 NZDT (16:55 UTC).

A further update will be posted within the next hour.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 29, 2023 - 06:28 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Email2SMS, Subscriptions, Web2SMS, Middleware Customers (RedX to Omni)) and Mobile Operators (New Zealand).