Issues with DLR's over 2Degrees Network
Incident Report for Modica Group Limited
Resolved
Resolved - We are pleased to inform customers that DLR return rates have remained stable since the implementation of the fix by 2Degrees.

if you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Apr 21, 2020 - 08:57 NZST
Update
2Degrees has confirmed a fix has been implemented for the issue. We will continue to monitor DLR traffic for the remainder of the day today to ensure a return to normal DLR return rates has been achieved.
Posted Apr 20, 2020 - 11:17 NZST
Update
We are continuing to monitor for any further issues.
Posted Apr 17, 2020 - 15:08 NZST
Update
Once again since 13:44 NZST 17-April-2020, we are not receiving final DLRs back from 2Degrees.

However, we can confirm that both incoming and outgoing messages to and from 2Degrees mobile devices are being received/sent successfully by end users.

We are reaching out to 2degrees to find why this issue has returned.
We will keep this Incident active until we can confirm all 2degrees DLRs are being received normally.
Posted Apr 17, 2020 - 14:05 NZST
Update
The rates of 2Degrees DLRs received appears as normal all around approximately 06:28 NZST today. We will continue to monitor the situation closely and update when we can confirm with certainty this issue has been resolved.
Posted Apr 17, 2020 - 06:27 NZST
Monitoring
The rates of 2Degrees DLRs received appears to have returned to normal around approximately 00:00 NZST today. We will continue to monitor the situation closely and update when we can confirm with certainty this issue has been resolved.
Posted Apr 17, 2020 - 01:50 NZST
Identified
2Degrees has identified the cause of the issue and is working to implement a fix. We will update further when we can confirm this has been implemented.
Posted Apr 16, 2020 - 23:16 NZST
Update
This issue began around 16:20 NZST and since 17:20 NZST, we started noticing that majority of the messages being handled by 2Degrees network stopped receiving final delivery receipt.

However, we can confirm that both incoming and outgoing messages to and from 2Degrees mobile devices are being received/sent successfully by end users.

We are continuing to investigate this issues with 2Degrees and we will post an update as we find more information.
Posted Apr 16, 2020 - 19:20 NZST
Investigating
We have discovered that we are not receiving DLRs back from 2Degrees.

We have started an investigation with 2Degrees regarding this issue.

If you have any questions regarding this matter, please raise your query to support@modicagroup.com
Posted Apr 16, 2020 - 18:30 NZST
This incident affected: Mobile Operators (New Zealand).