Service Disruption - All messaging
Incident Report for Modica Group Limited
Resolved
We are pleased to inform customers that all messages have continued to flow normally since 15:17 NZST (03:17 UTC).

If you continue to experience issues or require further information - please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Aug 11, 2019 - 16:56 NZST
Monitoring
We continue to investigate the issue for the root cause. Currently, full service has been restored to all applications and we are assessing the impact to message flows if any.
Posted Aug 11, 2019 - 15:32 NZST
Update
We are continuing to investigate this issue.
Posted Aug 11, 2019 - 15:18 NZST
Investigating
We are currently experiencing some disruption to messaging services (SMS & Paging). We’re working towards identifying what services are affected. As a precaution, we’re informing all customers and ask for your patience.

A further update will be posted in 15 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Aug 11, 2019 - 15:17 NZST
This incident affected: Mobile Operators (Australia, Dominican Republic, New Zealand, USA & Canada, Rest of the World, Paging).