Brief Omni NZ Unavailability for some users
Incident Report for Modica Group Limited
Resolved
We are pleased to inform customers that our Omni service has remained stable and all messages have continued to flow normally since the brief periods between midnight 00:00 and 00:13 03/03/2020 NZDT (11:00 and 11:13 02/03/2020 UTC) when systems may have shown as unavailable for some international users

If you have continued to experience issues or if you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 03, 2020 - 01:49 NZDT
Monitoring
Our systems were briefly unavailable to some users just after Midnight tonight NZDT (11am UTC)

International users of the system may have been unable to connect for a few minutes at a time. The service has been stable and working normally since 00:13 03/03/2020 NZDT (11:13 02/03/2020 UTC)

We apologise for any inconvenience this outage may have caused your business, our team is investigating the cause of tonight's availability issue.

If you continue to experience issues - please contact our support team.

We will continue to monitor the system and will resolve this incident once we are happy that all systems have remained stable and SMS traffic continues to flow normally.

If you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 03, 2020 - 00:53 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Competition Engine, Email2SMS, Subscriptions, Voting and Polling, Web2SMS, Middleware Customers (RedX to Omni)), Support Desk, and Mobile Operators (Paging).