Spark & Skinny New Zealand connectivity outage
Incident Report for Modica Group Limited
Resolved
We are pleased to share that the issue preventing delivery to Spark & Skinny NZ customers was resolved by Spark NZ at 11:28 NZDT (22:28 UTC). Outbound messages were reprocessed as soon as the connection was back up, queued messages will have experienced small delays as the system worked through the backlog of queued messages.

The start time of the issue was 11:00 NZDT (22:00 UTC) - downtime of 28 minutes.

SMS Traffic continues to flow normally and we are now marking this incident as Resolved

Regards,
Modica Support Team
support@modicagroup.com
Posted Dec 05, 2024 - 12:18 NZDT
Monitoring
We are pleased to share that the issue preventing delivery to Spark and Skinny New Zealand customers was resolved at approximately 11:30 NZDT (22:30 UTC). Outbound messages are being reprocessed however there may be delays as the system works through the backlog of messages queued.

We will continue to monitor the backlog of messages and will resolve this incident once we have seen normal message flow for an extended period of time.

If you require further investigation, please contact our support team. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Dec 05, 2024 - 11:49 NZDT
Investigating
We are currently experiencing issue delivering messages to Spark & Skinny NZ. We have contacted their support team who are working towards a resolution. Messages to Spark & Skinny NZ customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 11am NZDT (22:00 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Dec 05, 2024 - 11:24 NZDT
This incident affected: Mobile Operators (New Zealand).