Mobile Studio Degraded Performance
Incident Report for Modica Group Limited
Resolved
We are pleased to inform our customers that our Mobile Studio service is working normally.

The issue only affected inbound messages to Mobile Studio short-codes from mobiles that had been previously logged as sending in Spam or nuisance messages.

We have reviewed the affected messages and the senders' numbers all appear in the clients' spam filter lists. All genuine inbound messages appear to have been delivered to the Mobile Studio application normally.

If you are seeing any issues or you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 15, 2021 - 16:15 NZDT
Identified
Our Dev team have identified the cause of the issue causing some inbound SMS messages not to appear in the New Messages tab of Mobile Studio for some of our clients. The Dev team are now working to resolve the issue.

As reported earlier please be assured the messages are reaching Modica's Omni System and the correct automated replies are being sent according to the keyword and shortcode used, also, these messages can be viewed via Mobile Report in Omni by running a report for messages for the last hour or day as appropriate.

We will update you again soon

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 15, 2021 - 14:28 NZDT
Investigating
We are aware of an issue with our Mobile Studio service today affecting some customers.

SMS Messages from mobile users to Mobile Studio are arriving into our Omni system and the correct response is being sent to the mobile handset.

The messages are not showing in the New Messages Tab in Mobile Studio but can be viewed via Mobile Report (by running a report for the last hour or last day etc)

We are working to identify the issue our priority is to restore the service as soon as possible.

We apologise for the disruption.

An update will be posted within the next hour.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 15, 2021 - 13:08 NZDT
This incident affected: Omni - Applications (Mobile Studio).