Email2SMS issues
Incident Report for Modica Group Limited
Resolved
The issue with Email2SMS has been identified and resolved. All messages that were affected were queued internally and are in the process of being delivered.
Posted Nov 16, 2017 - 15:26 NZDT
Investigating
There is currently an issue with Email2SMS preventing delivery to handsets. We are investigating and will update when we have more information.
Posted Nov 16, 2017 - 14:59 NZDT
This incident affected: Omni - Applications (Email2SMS).