2degrees connectivity outage
Incident Report for Modica Group Limited
Resolved
We are now resolving this incident.

Messages have continued flowing normally since 2degrees resolved the issue at 09:14 NZDT (20:14 UTC). If you are still seeing issues with delivery please email our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 22, 2024 - 11:36 NZDT
Monitoring
Our connections to 2degrees NZ recovered at 09:14 NZDT (20:14 UTC), messages are now flowing normally.

Messages sent within the preceding hour will have queued within our systems and then been submitted to 2degrees for delivery, older messages will have moved to a frozen state and would need to be sent again if still needed.

We continue to monitor our messaging traffic toward 2degrees and will resolve this incident once we have seen healthy message flow for a sustained period.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 22, 2024 - 09:32 NZDT
Update
There has currently been no change for this incident, all connections to 2degrees NZ remain down.

Messages that have queued in our systems for more than an hour will have moved to a frozen state, you would need to re-send these if they are still needed.

We will update again once we have more information and/or we see a recovery in our connection and the flow of messages.

Regards
Modica Support Team
support@modicagroup.com
Posted Jan 22, 2024 - 05:55 NZDT
Update
We continue to actively monitor our connections to 2degrees NZ and to follow up with their team.

All connections with 2degrees are still down but we will update this status page as soon as we see any recovery or receive further information from the carrier.

Modica's systems are all working normally and there is no impact to delivery to other Carriers.

Regards
Modica Support Team
support@modicagroup.com
Posted Jan 22, 2024 - 03:51 NZDT
Update
2degrees continue to investigate. We continue to follow up with their support team for an update. We hope to have an informative update for you soon. Thank you for your continued patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 22, 2024 - 02:25 NZDT
Investigating
We are currently experiencing issue delivering messages to 2degrees. We have contacted their support team who are working towards a resolution. Messages to 2degrees customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 01:39 NZT (12:39 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jan 22, 2024 - 01:55 NZDT
This incident affected: Mobile Operators (New Zealand).