Service Disruption - Email2SMS API
Incident Report for Modica Group Limited
Resolved
Resolved - We are pleased to inform customers that the Email2SMS API has remained up and stable since 13:10 NZDT (00:10 UTC).

The service would have been unavailable between 12:31 NZDT (23:31 UTC) and 13:10 NZDT (00:10 UTC).

if you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 24, 2020 - 16:17 NZDT
Monitoring
Monitoring - Email2SMS is back online.

The issue has been identified and a fix has been implemented. We will now continue monitoring for any further issues.

We apologise for the inconvenience this outage has caused and we will continue to closely monitor Email2SMS traffic and systems until we are happy that the service is completely stable again.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 24, 2020 - 13:18 NZDT
Investigating
We are currently experiencing an outage to our Email2SMS API.

We are working to identify the cause and resolving it as soon as possible.

A further update will be posted in 15 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 24, 2020 - 12:56 NZDT
This incident affected: Omni - Applications (Email2SMS).