Viva binds down October 8
Incident Report for Modica Group Limited
Resolved
Viva was able to reconnect with their international supplier, messages on viva are flowing normally, we will continue to monitor the situation.

Regards,
Modica Support Team
support@modicagroup.com
Posted 6 days ago. Oct 09, 2019 - 13:08 NZDT
Identified
We are currently experiencing issues delivering messages to Viva in the Dominican Republic. We have contacted their support team who are working towards a resolution. Messages to Viva customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 09:09 AM NZ time / 04:09 PM DR Time.

A further update will be posted when Viva updates us or we see traffic flowing.

Regards,
Modica Support Team
support@modicagroup.com
Posted 6 days ago. Oct 09, 2019 - 10:16 NZDT
This incident affected: Mobile Operators (Dominican Republic).