Delay in receiving DLRs (Delivery Receipts) Australia
Incident Report for Modica Group Limited
Resolved
DLRs (Delivery Receipts) have been returned normally since the last update.

If you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 22, 2023 - 09:28 NZDT
Monitoring
DLRs are no longer delayed at the carrier with queued DLRs being processed.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 22, 2023 - 05:00 NZDT
Investigating
We are currently seeing a delay in receiving DLRs (Delivery Receipts) from the carrier.

We have raised a support case with the carrier to investigate.

Regards,
Modica Support Team
support@modicagroup.com
Posted Mar 22, 2023 - 03:10 NZDT
This incident affected: Mobile Operators (Australia) and Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Email2SMS, Subscriptions, Web2SMS, Middleware Customers (RedX to Omni)).