2Degrees - Increased SMS Error Rate

Incident Report for Modica Group Limited

Resolved

This incident has now been resolved, submission error rates have returned to normal.

If you require any further information please reach out to:
support@modicagroup.com
Posted Nov 03, 2024 - 20:01 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2024 - 18:18 NZDT

Investigating

We are currently experiencing an increase in the number of SMS errors returned by 2Degrees on submission. We are in contact with their support team who are investigating the issue. We will update when we have more information to share.
Posted Nov 03, 2024 - 14:40 NZDT
This incident affected: Mobile Operators (New Zealand).