SMS Messaging outage - Australia
Incident Report for Modica Group Limited
Resolved
Apologies, posted in error, SMS Messaging on our Omni 1 instance is unaffected and messages are flowing toward Australia as normal from this instance.

Sorry for confusion caused

Regards

Modica Support Team
Posted Oct 04, 2023 - 09:17 NZDT
Investigating
We are investigating an issue affecting all outbound SMS messaging toward Australia, we will advise further once more is known.

The issue started at 19:27 UTC

A further update will be posted in the next 30min

Regards,

Modica Support Team
Posted Oct 04, 2023 - 09:12 NZDT
This incident affected: Mobile Operators (Australia).