Viva Domician Republic Connectivity Outage
Incident Report for Modica Group Limited
Resolved
Connectivity has been restored and queued messages are now being reprocessed. We will continue to monitor the situation and will follow up with Viva Dominican Republic around the cause.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 02, 2019 - 02:13 NZDT
Monitoring
Viva connection is up and the messages started flowing again, we will keep an eye on the connection to monitor its behavior to later close this page.
Regards
Modica Support Team
support@modicagroup.com
Posted Nov 02, 2019 - 01:53 NZDT
Investigating
We are currently experiencing issues delivering messages to Viva in the Dominican Republic. We have contacted their support team who are working towards a resolution. Messages to Viva customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 21:41 NZDT 04:41 AST (08:41 UTC).

A further update will be posted when Viva updates us or we see traffic flowing.

Regards,
Modica Support Team
support@modicagroup.com
Posted Nov 01, 2019 - 22:18 NZDT
This incident affected: Mobile Operators (Dominican Republic).