2Degrees connectivity outage
Incident Report for Modica Group Limited
Resolved
We are pleased to confirm that the connection with 2 Degrees NZ has remained up and stable since it recovered at 23:15 NZST (11:15 UTC) we are now marking this incident as resolved.

We are awaiting a response from 2 Degrees regarding the cause etc.

If you require further investigation, please contact our support team. Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 31, 2020 - 00:25 NZST
Monitoring
Earlier tonight we experienced issues delivering messages to 2Degrees. Connectivity was lost from 23:03 - 23:15 NZST (11:03 - 11:15 UTC). Connectivity was restored without our intervention. We will be following up with their support team for further information about the outage. Messages to 2Degrees customers during the outage were queued within OMNI and were sent automatically once connectivity was restored.

Regards,
Modica Support Team
support@modicagroup.com
Posted Jul 30, 2020 - 23:42 NZST
This incident affected: Mobile Operators (New Zealand).