2degrees outage
Incident Report for Modica Group Limited
Resolved
We are pleased to share that this incident is now resolved. Outbound messages are now being submitted to 2degrees successfully and we are seeing normal delivery.

The delivery issue to 2degrees customers was resolved at approximately 13:45 NZST (01:45 UTC).
The start time of the issue was approximately 10:58 NZST (22:58 UTC) - approximate downtime of 2 hours and 47 minutes.


If you are still experiencing issues please contact support@modicagroup.com

Regards,

Modica Group Support Team.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 09, 2024 - 15:06 NZST
Monitoring
We are pleased to share that Outbound messages are now being submitted to 2degrees successfully and we are seeing normal delivery.

The delivery issue to 2degrees customers was resolved at approximately 13:45 NZST (01:45 UTC).
The start time of the issue was approximately 10:58 NZST (22:58 UTC) - approximate downtime of 2 hours and 47 minutes.

We will continue to monitor the flow of messages and will resolve this incident once we have seen consistent delivery over an extended period.

If you are still experiencing issues don't hesitate to get in touch with our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 09, 2024 - 14:02 NZST
Update
The 2degrees support team are working to identify and resolve the issue as soon as possible.

Please note that messages sent toward 2degrees mobiles are currently being rejected, therefore those messages will not automatically retry. If a rejected message still needs to go out, it must be resubmitted via your Modica Gateway or Application once 2degrees have resolved the current issue.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 09, 2024 - 13:31 NZST
Investigating
We are currently experiencing an issue delivering messages to 2degrees New Zealand. We have contacted their support team who are working towards a resolution. Messages to 2degrees customers will be queued within OMNI and these will be reprocessed automatically. Connectivity issues started at approximately 10:58 NZST (22:58 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted May 09, 2024 - 12:54 NZST
This incident affected: Mobile Operators (New Zealand).