Campaign Manager Failed Reply (MO) Delivery
Incident Report for Modica Group Limited
Resolved
We are now resolving this incident.

We have seen the successful handling of MO messages (messages from mobiles) to Campaign Manager applications since 17:31 NZDT (04:31 UTC).

We have successfully replayed MO messages captured during the affected period that were unable to be processed.

If you are still experiencing issues please contact support@modicagroup.com

Regards,
Modica Group Support Team.
Posted Feb 01, 2024 - 20:04 NZDT
Monitoring
Thank you for your continued patience as we have investigated and worked to resolve this issue.
We are now successfully handling MO messages (messages from mobiles) to Campaign Manager applications since 17:31 NZDT (04:31 UTC).

We are preparing to replay MO messages captured during the affected period that were unable to be processed. This may result in mobile users receiving a response message, depending on how your service is configured.

All other applications remain unaffected.

We will continue to monitor our messaging traffic to Campaign Manager applications and will resolve this incident once we have seen healthy message flow for a sustained period.

If you are still encountering issues please contact support@modicagroup.com

We apologise for any inconvenience caused.

Regards,
Modica Support Team.
Posted Feb 01, 2024 - 18:26 NZDT
Identified
We have identified the cause of the issue and are actively working on implementing a fix.

Once the solution is in place, we will manually resend MO messages to ensure they are sent to Campaign Manager applications.

If you encounter any other issues, please report them via support@modicagroup.com.

Regards,

Modica Support Team.
Posted Feb 01, 2024 - 14:54 NZDT
Investigating
We are currently experiencing an issue where replies are not being delivered to Campaign Manager applications.

We are investigating the issue and will update you again via this status page within the next hour.

If you are seeing any other issues please report them via support@modicagroup.com

Regards,

Modica Support Team.
Posted Feb 01, 2024 - 13:23 NZDT
This incident affected: Omni - Applications (Campaign Manager).