WCTP Paging Emergency Maintenance
Incident Report for Modica Group Limited
Resolved
This notification has been resolved.
Posted Aug 29, 2023 - 16:04 NZST
Monitoring
Maintenance is complete. We will monitor for any further interruptions.
Posted Aug 29, 2023 - 15:35 NZST
Identified
Good day.

Please note there will be emergency maintenance performed shortly that may briefly interrupt the paging service nationwide.

Impact:
This may result in a break in service of up to to 5 minutes between 14:30 - 15:30 (NZST) 29/8/2023 (today).
Nationwide.

If you have any further queries please contact us at: support@modicagroup.com

Thanks,
Modica Support Team.
Posted Aug 29, 2023 - 14:12 NZST
This incident affected: Mobile Operators (Paging).