Connectivity down with Viva Dominican Republic
Incident Report for Modica Group Limited
Resolved
We are happy to report that SMS messages to Viva Mobiles in the Dominican Republic have continued to flow normally since 23:28UTC/7:28 pm DR local time

We have now resolved this incident. If you are still experiencing any issues please contact Support.

Regards

Modica Technical Support team.
Posted Sep 25, 2019 - 14:39 NZST
Monitoring
Monitoring

We had issues delivering messages to Viva in the Dominican Republic.

Connectivity issues started at approximately 21:34 UTC/5:34 DR time and service resumed at 23:28UTC/7:28 pm DR local time.

We are in contact with their support team . Messages to Viva customers were queued within OMNI and these have been reprocessed automatically.

We will continue to monitor the traffic through Viva this evening.

Regards,
Modica Support Team
support@modicagroup.com
Posted Sep 25, 2019 - 11:47 NZST
This incident affected: Mobile Operators (Dominican Republic).