Vodafone NZ Delivery Delays
Incident Report for Modica Group Limited
Resolved
Vodafone NZ have identified and resolved the issue at their end. The backlog of messages have now been cleared and normal service has been restored.
Posted Feb 07, 2019 - 20:14 NZDT
Investigating
Currently we are experiencing delays delivering SMS messages to Vodafone NZ customers. We are in contact with Vodafone to resolve the issue.

A further update will be posted in 30 minutes.
Posted Feb 07, 2019 - 19:34 NZDT
This incident affected: Mobile Operators (New Zealand).