Mobile Studio Queuing Issue

Incident Report for Modica Group Limited

Resolved

This incident has now been set to resolved.

The issue was resolved at 17:38 NZST, following a change actioned by our Development Team. We have not seen any new messages affected by the issue since that time.

If you are still experiencing issues please contact support@modicagroup.com

Regards,

Modica Group Support Team.
Posted Sep 23, 2024 - 18:14 NZST

Monitoring

We have actioned a change at 17:38 NZST to resolve the new issue affecting Mobile Studio applications. This has rectified the issue caused by the previously implemented change. We can confirm that traffic is flowing as expected via Mobile Studio applications.

We will investigate the cause of this incident and work on our systems and processes to ensure that this issue cannot occur in future.

If you are still encountering an issue please contact support@modicagroup.com

Regards,

Modica Support Team.
Posted Sep 23, 2024 - 17:44 NZST

Identified

Unfortunately we are encountering a new issue upon actioning a fix for the queuing issue. We are actively working to resolve this issue.

We are investigating this issue and will update you again via this status page within the next hour.

If you are seeing any other issues please report them via support@modicagroup.com

Regards,

Modica Support Team
Posted Sep 23, 2024 - 17:31 NZST

Monitoring

We have actioned a change at 17:06 NZST to resolve this issue. We can now see that messages flowing via Mobile Studio applications are not being affected by the original queuing issue.

We will investigate the cause of this incident and work on our systems and processes to ensure that this issue cannot occur in future.

If you are still encountering an issue please contact support@modicagroup.com

Regards,

Modica Support Team.
Posted Sep 23, 2024 - 17:08 NZST

Identified

We are currently experiencing an issue with messages flowing via Mobile Studio applications.

We are investigating the issue and will update you again via this status page within the next hour.

If you are seeing any other issues please report them via support@modicagroup.com

Regards,

Modica Support Team
Posted Sep 23, 2024 - 16:47 NZST
This incident affected: Omni - Applications (Mobile Studio).