Omni NZ Outage
Incident Report for Modica Group Limited
Resolved
We are pleased to inform customers that our Omni service has remained stable and all messages have continued to flow normally since this mornings issue was resolved at 5:53am.

If you have continued to experience issues or if you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 27, 2020 - 07:31 NZDT
Monitoring
We are pleased to inform customers that our Omni NZ service has been restored and SMS messages are flowing again.

Omni NZ became unavailable at 4:56 NZDT (15:56 UTC) and was back online at approx 5:53 NZDT (16:50 UTC)

We apologise for any inconvenience this outage may have caused your business today, our team is continuing to investigate and resolve the cause of this incident.

If you continue to experience issues - please contact our support team.

We will continue to monitor the system and will resolve this incident once we are happy that all systems are stable and SMS traffic continues to flow normally.

If you require further information, please contact our support team.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 27, 2020 - 06:16 NZDT
Investigating
We are aware of an issue with affecting all customers, we are currently investigating

An update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 27, 2020 - 05:45 NZDT
This incident affected: Omni - Applications (Campaign Manager, Mobile Studio, Mobile Gateway (API), Two Factor Authentication, Competition Engine, Email2SMS, Subscriptions, Voting and Polling, Web2SMS, Middleware Customers (RedX to Omni)) and Mobile Operators (Australia, Dominican Republic, New Zealand, USA & Canada, Rest of the World, Paging).