Paging Event P1 Incident - Nationwide
Incident Report for Modica Group Limited
Resolved
This incident has now been set to resolved.

Spark has resolved this issue, all services are fully operational.

The issue was resolved at 22/09/2023 14:06. We have not seen any new paging messages affected by the issue since that time.

If you are still experiencing issues please contact support@modicagroup.com

Regards,

Modica Group Support Team.
Posted Sep 22, 2023 - 15:48 NZST
Monitoring
Spark has actioned a change at 22/09/2023 14:06 to resolve this issue. We can now see that full services are back to normal.

If you are still encountering an issue please contact support@modicagroup.com

Regards,

Modica Support Team.
Posted Sep 22, 2023 - 14:15 NZST
Investigating
The carrier is currently investigating a loss of paging services nationwide affecting TP1 and TP2 services.

Paging customers in New Zealand and the Pacific Islands may be experiencing loss of service.

The carrier is investigating the issue and we will update you once we know more.

If you are seeing any other issues or have any queries please email us via support@modicagroup.com

Regards,

Modica Support Team.
Posted Sep 22, 2023 - 13:16 NZST
This incident affected: Mobile Operators (Paging).