Altice Dominicana connectivity outage
Incident Report for Modica Group Limited
Resolved
Connectivity was restored at approximately 18:34 NZDT (05:34 UTC) and messages are flowing again. We will follow up with Altice to determine the cause of the outage.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 23, 2021 - 19:06 NZDT
Update
Altice are still investigating the issue at their end. Further updates will be posted as information comes to hand.
Posted Feb 23, 2021 - 18:45 NZDT
Investigating
We are currently experiencing issue delivering messages to Altice Dominicana. We have contacted the support team who are working towards a resolution. Messages to Altice customers are currently queueing within OMNI and those that haven't reached the expiry time will be resent once connectivity is reestablished. Connectivity issues started at approximately 17:39 NZDT (04:39 UTC).

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Feb 23, 2021 - 18:13 NZDT
This incident affected: Mobile Operators (Dominican Republic).