Issues with DLR's over 2Degrees Network
Incident Report for Modica Group Limited
Resolved
We have completed investigation with 2Degrees and we are pleased to inform that all 2Degrees DLR have been receiving successfully since 17:00 NZST 19/08/2019.

If you have any questions regarding this matter, please raise your query to support@modicagroup.com
Posted Aug 20, 2019 - 14:28 NZST
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2019 - 08:35 NZST
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2019 - 08:31 NZST
Monitoring
Starting 14:30 - 14:45 NZST & 16:24 - 16:39 NZST on 19th August 2019, we discovered that we were not receiving any DLR's for 2Degrees route but we have observed this route overnight and have not encountered any further instances.

We are yet to hear back from 2Degrees to understand the root cause.

If you have any questions regarding this matter, please raise your query to support@modicagroup.com
Posted Aug 20, 2019 - 08:30 NZST
Update
We are continuing to investigate this issue.
Posted Aug 19, 2019 - 17:52 NZST
Investigating
Starting at 02:25PM NZST, we discovered several small 15 minute periods where we did not received DLRs back from 2Degrees.

We have started an investigation with 2Degrees regarding this issue.

If you have any questions regarding this matter, please raise your query to support@modicagroup.com
Posted Aug 19, 2019 - 17:07 NZST
This incident affected: Mobile Operators (New Zealand).