Vodafone NZ shared number range issue.
Incident Report for Modica Group Limited
Resolved
We are pleased to share that our Technical team were able to successfully redirect all affected traffic via a new shared number range at 13:50 NZST (01:50 UTC). Outbound messages have been flowing normally since that time.

The start time of the issue was 10:34 NZST (22:34 UTC) - Total incident length 3 hours 16 minutes.

Only messages sent out via this particular number range to Vodafone NZ mobiles will have been affected by this incident all other traffic via other Vodafone number ranges or to other NZ carriers and internationally will have been completely unaffected and flowed normally throughout.

We will continue to investigate today's incident and work to improve our systems and processes to avoid any repeat and to minimise the impact of any similar issue.

If you require further investigation, please contact our support team.

Thank you for your patience.

Regards,
Modica Support Team
support@modicagroup.com
Posted Aug 29, 2019 - 15:05 NZST
Monitoring
We have redirected affected Vodafone NZ traffic to a separate number range, messages have been flowing normally since 13:55 NZST

If you are still seeing messages being rejected after that time or require further information please contact Support@modicagroup.com

We will continue to monitor traffic and will resolve this incident once we are fully satisfied that all traffic is flowing normally.

We thank you for your patience during this incident.

Regards,
Modica Support Team
support@modicagroup.com
Posted Aug 29, 2019 - 13:59 NZST
Identified
We have identified the cause of the issue and are working to resolve this.

SMS messages sent out via our standard rate shared number range to Vodafone mobiles will have been rejected from approximated 11 am today (NZST)

We are working with Vodafone to resolve the issue meanwhile we are also working to switch affected traffic to another number range.

We will update again in the next 30 minutes or when this SMS traffic is flowing again.

Regards,
Modica Support Team
support@modicagroup.com
Posted Aug 29, 2019 - 13:25 NZST
Investigating
We are currently experiencing issues delivering messages to Vodafone NZ mobiles via our shared number range. We are working with their support team towards a resolution.

This issue will affect Modica clients using our Shared Vodafone number range, this includes email2sms and web2sms users. SMS messages sent via dedicated shortcodes and to other carriers are not affected.

A further update will be posted in 30 minutes.

Regards,
Modica Support Team
support@modicagroup.com
Posted Aug 29, 2019 - 12:47 NZST
This incident affected: Mobile Operators (New Zealand) and Omni - Applications (Email2SMS, Web2SMS).