Viva Dominican Republic connectivity outage October 2nd
Incident Report for Modica Group Limited
Resolved
Viva connection is up and the messages are flowing, they are working normally now I will close this status page, but keep an eye on the provider.

Regards,
Modica Support Team
support@modicagroup.com
Posted 12 days ago. Oct 03, 2019 - 12:15 NZDT
Monitoring
Viva connection is up and the messages started flowing again, we will keep an eye on the connection to monitor its behavior to later close this page.
Regards
Modica Support Team
support@modicagroup.com
Posted 12 days ago. Oct 03, 2019 - 05:14 NZDT
Identified
All connections to Viva Dominican Republic are down since 11:15 AM DR time/4:15 AM NZ time, they are having a general outage with their international supplier affecting all their systems, we have no timeframe for a resolution at this point but will update this incident once we receive further information.

All other Dominican Republic carriers are unaffected and SMS traffic is flowing normally to non-Viva Dominican Mobiles.

We will continue to monitor Viva traffic and status updates.

Regards,
Modica Support Team
support@modicagroup.com
Posted 12 days ago. Oct 03, 2019 - 04:48 NZDT
This incident affected: Mobile Operators (Dominican Republic).